window10安装tensorflow2

2022-02-14

检查cuda是否安装:nvcc -V

那就放弃吧:在母8.0之后发现CUDA不支持1.5,所以需要降级。 (CUDA版本也可以升级,但是需要注意CUDA和cudnn版本的对应关系,以及是否兼容电脑的GPU,否则容易入坑。cuda8对应cuda9。 )

二、 创建虚拟环境:

conda -n tf2=3.6

三、更新点子

pip install pip -U # 升级 pip 到最新的版本 (>=10.0.0) 后进行配置
pip config set global.index-url https://pypi.tuna.tsinghua.edu.cn/simple   //使用清华源

p>

四、安装.0

安装方法一:

pip -i —host ==2.0

错误:

原因:(版本太旧,wrapt无法卸载)

强制安装:pip — – i —host ==2.0

安装方法二:(我没有安装成功,会报错)

-m pip –user — pip

pip ==2.0.0-

执行错误: : No named ‘numpy.core.’

解决方法:pip –user –numpy

执行错误: : () got an ”

类别:

技术要点:

相关文章:

© 版权声明
THE END
喜欢就支持一下吧
点赞15赞赏 分享
相关推荐
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片

    暂无评论内容