因tensorflow版本升级ImportError: No module na

1.运行代码时遇到如下问题:

2.使用 git 下载包:

(1)下载最新版git,下载地址:,

(2)使用以下命令进入文件夹

(3)在命令框中输入:git clone —

如果在克隆过程中出现以下问题:

[+] 错误::SSL :LO:tlsv1 警报

是因为不支持TLSv1/TLSv1.1,请升级git

(4)下载完成后可以看到文件夹下的文件夹

3.打开运行,

来自 …rnn.ptb

还是报错,但是找不到

4.C: Files\Libsite-\\rnnptb .py 文件,进行如下修改:

进行以下更改:

删除或删除原来的注释,添加以下两行:

来自 …rnn.ptb

来自 …rnn.ptb 实用程序

5.测试

没有报错。

6.如果上述方法仍然不能解决问题,执行如下操作:

将C: Files\Libsite-\\rnnptb下的.py等文件复制到C: Files\Libsite-下

© 版权声明
THE END
喜欢就支持一下吧
点赞10 分享
评论 抢沙发
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片